Futura Econo 25Kw – notoryczne przełączanie się w tryb pracy

Futura Econo 25Kw – notoryczne przełączanie się w tryb pracy

Postprzez slavic » 2017-09-06, 07:23

Proszę o pomoc w rozwiązaniu problemu z CWU na styku z kotłem / piecem.
Jestem niestety laikiem w tych tematach, choć z konieczności staram się bardzo szybko uczyć – lecz aktualne problemy mnie przerastają.
W ubiegłym roku kupiłem dom na rynku wtórnym z w pełni wyposażoną kotłownią w tym m.in. (elementy, których problem prawdopodobnie dotyczy):
1) Piec Cichewicz Futura Econo 25Kw z regulatorem ecoMAX 400
2) Wymiennik cwu z wężownicą i grzełką – Galmet Neptun Kombi 140l
3) Hydrofor ze zbiornikiem 150l z przeponą
4) Naczynie wzbiorcze cwu AIRFIX A Flamco

W sezonie letnim (2016) – piec spalał ok. 350 kg (14 worków) ekogroszku na miesiąc.
Kiedy zrobiło się chłodniej – ok. 25 kg (1 worek) na dzień przy ogrzewaniu podłogowym (ok. 220 mkw).

W grudniu 2016 w następstwie awarii w piecu wymieniono: silnik, ślimak i pompę.
Od dnia naprawy rozpoczęły się problemy – nawet w sezonie letnim (2017) piec spalał 1-1,5 worka ekogroszku na 1 dzień.
Objaw dodatkowy – piec nie wytrzymuje w stanie podtrzymania dłużej niż 15 minut i notorycznie przełącza się w tryb pracy – stąd prawdopodobnie tak duże zużycie groszku.

Dotychczasowe czynności naprawcze z udziałem m.in. serwisu producenta (konsultacje telefoniczne) oraz 2 specjalistów.
1) Korekta ustawień użytkowych i serwisowych – z minimalizacją czasu przerwy podawania groszku i załączania dmuchawy w stanie podtrzymania – bez efektu
2) Niskie ciśnienie wody w układzie – sprawdzenie i pompowanie przepony w zbiorniku hydroforowym – bez efektu
3) Zakamieniony bojler – bojler został wymieniony – aktualnie BIAWAR VIKING PLUS E150 – bez efektu
4) Brak wody w układzie zamkniętym – woda uzupełniona – bez efektu
5) Niskie ciśnienie przepony w wzbiorniu cwu – dopompowane – bez efektu

Po tych wszystkich zabiegach wykrystalizowała się dziwna reguła działania i być może ona jest przyczyną lecz nie wiem jak ją zwalczyć.

Piec ma ustawioną temperaturę: 75 C
CWU z priorytetem jest ustawione na 45 C
Gdy obydwa parametry są osiągane:
• woda w układzie (moje wskazanie na naczynie / zbiornik przelewowy układu otwartego CO) przelewowym zaczyna szumieć (lekko bulgotać)
• ciśnienie na wzbiorniku wzrasta z 3 do 4,5 bara
• słychać wodę wylewającą się ze wzbiornika do kanalizacji (rura pionowa)
• załącza się hydrofor i dopompowuje zimną wodę
• piec wskazuje spadek temperatury CWU o 7 stopni C
• po 3 takich cyklach – spada temperatura pieca i przełącza się z podtrzymania w pracę
I tak to trwa bez końca.

Jak powstrzymać ten obłęd ?
Gdzie tkwi potencjalny problem ?
slavic
 
Posty: 1
Dołączył(a): 2017-09-06, 07:19

Odp

Avatar użytkownika
Google - reklama
 
Posty: 963
Dołączył(a): Cz lip 05, 2008 14:29 am


Powrót do Ogólne forum budowlane



 


  • Podobne tematy
    Odpowiedzi
    Wyświetlone
    Ostatni post

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości